Jan 8, 2010

technical difficulties

Even blogger is suffering the "DEEP FREEZE of 2010".
Comment moderation is all wonky again.

I see them.
I just can't publish them.

Anyone else having issues?


Oh, and I have had to edit this post 5 times already.
When I post it, I find something wrong.
Maybe my brain is frozen?


6 comments:

Christina on January 8, 2010 at 5:08 PM said...

No problem w/comments, but I don't use moderation either. Blogger still screws w/my post though. I preview and all is good. I hit post and it doesn't look anything like my preview. Frustrating!

Evonne on January 8, 2010 at 7:46 PM said...

I had problems posting the other day. I would hit preview and everything looked fine. When I went back to edit something, it was all different. Very frustrating!

Corrie Howe on January 8, 2010 at 9:58 PM said...

I haven't had this problem. I hope my coming to your site doesn't cause me to have it. (You know, like hypochondriacs.)

Buckeroomama on January 9, 2010 at 8:14 AM said...

I hope everything gets sorted out soon. I had the same thing happen once where I couldn't publish the comments.

About posting/preview, try to use Windows Live Writer (you could download it for free). I've been using this and I've never had a problem with my posts not appearing as they look in my previews. Not to mention that WLW is great for making your photos bigger, too! :)

Krista on January 9, 2010 at 1:22 PM said...

I've been having problems all week and I'm no where near the "Big Storm 2010". Starting to really chap my hide!

Martha on January 10, 2010 at 5:18 PM said...

I have issues every week it seems...with the new updates...I don't have the video upload icon to do videos...and can't quite figure that out:(

 

My Trendy Tykes Copyright © 2010 Designed by Ipietoon Blogger Template Sponsored by Emocutez